Zulu - Investigating Panel. – Incident details

System Under Maintenance

Investigating Panel.

Resolved
Operational
Started 10 months agoLasted 4 days

Affected

Client panel

Operational from 12:43 AM to 11:33 PM

Panel

Operational from 12:43 AM to 11:33 PM

Bot node

Operational from 12:43 AM to 11:33 PM

Zulu Ticket

Operational from 12:43 AM to 11:33 PM

Zulu Discord Bot

Operational from 12:43 AM to 11:33 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.
    All bot files have been successfully restored from a backup and no data has been lost!

    -Toffee

  • Identified
    Update

    We are finalizing uploads of all bot files.
    Estimated remaining downtime: 10 Minutes

  • Identified
    Update

    We are continuing to work on a fix for this incident.
    Estimated remaining downtime: 30 Minutes

  • Identified
    Update

    We are continuing to work on a fix for this incident. Client Panel is up and working.

  • Identified
    Update

    We are currently working on a fix and it should be back up and running by Thursday. All paying customers will be compensated.

  • Identified
    Update

    We are continuing to work on a fix for this incident. Panel is now fixed. Node 1 is still out so no servers will be online.

  • Identified
    Update

    We are continuing to work on a fix for this incident. We have further identified the issue and are actively working to fix it. Sorry for exploding it (-pickle and scoob)

  • Identified
    Identified

    We are continuing to work on a fix for this incident. This issues has now be identified

  • Investigating
    Update

    We are currently investigating this incident.

  • Investigating
    Update

    Everything will temporarily be offline.

  • Investigating
    Update

    All services on the panel and node will be restarted.

  • Investigating
    Investigating

    We are currently investigating this incident.